Back to overview
Downtime

Most Webpages Returning HTTP Status Code 500

Nov 18 at 07:39pm IST
Affected services
Portfolio Website
Links Website
Short Link Redirector Website

Resolved
Nov 18 at 08:44pm IST

This incident has been resolved. Cloudflare has implemented a fix for the outage, and services are now operating normally. We will continue to monitor for stability.

Created
Nov 18 at 07:39pm IST

We’re currently experiencing widespread HTTP 500 errors across most of the sites due to a major Cloudflare outage impacting global services. Cloudflare has identified the issue and is working on a fix. We will provide updates as soon as more information becomes available.